W201Club.nl

Alles over de Mercedes W201

Het is nu 25 apr 2018, 07:24

Mijn auto loopt alleen bij vol gas.

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderators: Bram Jansen, xxGoof, Sterretje1968, Ruub-ster

Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 11 jan 2018, 21:10

Hallo allemaal,

Ik heb in het forum al een beetje lopen zoeken, maar ik kan geen oplossing vinden. Mijn auto sloeg een maand geleden af en rijdt sinds die tijd al niet meer.

Ik had al eerder last van wat haperen en slecht starten. Toen heb ik hem langs de dealer gebracht en die kon niks vinden, ze hebben de auto uitgelezen. Toen ik heb terug kreeg deed hij het perfect, maar 3 weken later deed hij niks meer.

Er zat een breuk in de bobinekabel, dus deze heb ik vervangen door nieuwe samen met de bougie kabels. De bougies heb ik ook vervangen (originele van de dealer op kenteken besteld). Hierna starte hij weer, maar hij loopt maar 2 seconden stationair en slaat dan weer af. Alleen als ik het gaspedaal ver intrap blijft hij lopen. Als ik het intrap lijkt het wel of ik hem halverwege hoor verzuipen. De thermostaat is 3 maanden geleden door de dealer vervangen.

Wat heb ik gecontroleerd?:
- temperatuursensor;
- vacuüm slangen;
- Ovp;
- Brandstofpomp relais;
- De oude bougies waren droog en bruin van kleur. De elektrode enz. zag er nog goed uit.

Iemand enig idee waar het aan zou kunnen liggen? Ik fiets nu al een maand een uur per dag door slecht weer en ik zou het erg waarderen als iemand de goude tip heeft.

Af en toe had ik ook dat er een knal onder de motorkap vandaan kwam en hierna kwam er witte rook door de ventilatie heen aan de bestuurders zijde. Als je voor de auto staat kwam de witte rook ergens aan de rechter kant.

De rotor en verdeler kap zijn als nieuw, want deze zijn 2 jaar geleden al vervangen. Er zat wel wat vocht in, maar na het droog maken liep hij nog steeds niet. De contacten waren mooi schoon.

Alvast bedankt!


Verzonden vanaf mijn iPhone met Tapatalk
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor W201Class » 11 jan 2018, 22:42

Er zit ook een slang onder de lucht massa meter. Heb je die ook gecontroleerd?
Avatar gebruiker
W201Class
Diamant Boarder
Diamant Boarder
 
Berichten: 1290
Geregistreerd: 03 apr 2012, 18:28
Woonplaats: Omg. 's-Hertogenbosch
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: Jaguar X-Type 2.0D
Peugeot 206


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 11 jan 2018, 23:37

Waar zit de luchtmassameter? Deze heb ik nog niet gecontroleerd


Verzonden vanaf mijn iPhone met Tapatalk
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor RD500SEC » 12 jan 2018, 04:05

Die knallen zijn backfires geweest Nu is waarschijnlijk de arm van de luchtmassameter krom, en daarmee klopt het mengsel niet meer.
Het vervangen van arm en/of stuwschijf en CO stellen te samen met controleren op vacuüm lekken zal Je van het fietsen verlossen volgens mij. ;)
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 852
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Bastian-Hoen » 12 jan 2018, 09:40

Dit klint meer als brandstof te kort

Loopt je brandstof pomp wel. En welke druk geeft hij
Moet tussen de 6 a 7 bar zijn
http://www.fulica.nl (sorry nog steeds weinig foto's
let op wij zijn geen bedrijf ( de classics) maar wij zijn bezig met een hobby
in een mooie grote sleutel hal in Doetinchem

beschikken over EPC van Wensink
Bastian-Hoen
Platinum Boarder
Platinum Boarder
 
Berichten: 865
Geregistreerd: 09 mei 2012, 15:03
Woonplaats: Doetinchem
Roepnaam: Bastian
Type wagen: 190E 1.8
Bouwjaar: 1991
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w110 190c 1963
W110 190C 1964
W111 220SEB 1964
W112 300SE sedan 1965
W112 300SE coupe 1963
W201 190 2.0 1986
W201 190E 1.8 1991
W201 190E 1987 2.6


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Rojo124 » 12 jan 2018, 09:48

Je zal echt moeten gaan onderzoeken of alle slangen en rubber manchette onder het lmm huis nog goed zitten.
ke-jetronic-motor-diagnose-start-stationair-problemen-t12148.html

de motor krijgt benzine en heeft een vonk...anders loopt hij niet volgas.....ja dit wordt echt weer zoeken..je zou iemand moeten zoeken met een goed lopende/vervangende lmm huis compleet...en deze dan omwisselen.

kijk wij weten niet wat de garage heeft gedaan de laatste keer...waarschijnlijk staat het Duty cycle weer helemaal verkeerd.....je kunt het BPR even doorverbinden....hoor je de brandstofpomp wel zoemen als je het contact aan zet ?

Apeldoorn/Rotterdam ligt iets te ver voor mij....en de auto loopt niet...anders zou ik zeggen rijdt even langs dan meten we even het een en ander door...maar misschien is er wel een forumlid bij jou in de buurt.

Suc6
gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Gold Boarder
Gold Boarder
 
Berichten: 305
Geregistreerd: 06 dec 2011, 20:08
Woonplaats: Rotterdam
Type wagen: Ander type
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W124
260E


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Bastian-Hoen » 12 jan 2018, 12:48

Als de brandstofdruk te laag is dan loopt hij niet
Doordat je volgas geeft kan hij lopen omdat er dan misschien net genoeg benzine komt
Dit kan ook verklaren waarom je bougies er goed uitzagen
Wanneer er te veel lucht/te weinig vacuum is zouden deze nat moeten zijn
http://www.fulica.nl (sorry nog steeds weinig foto's
let op wij zijn geen bedrijf ( de classics) maar wij zijn bezig met een hobby
in een mooie grote sleutel hal in Doetinchem

beschikken over EPC van Wensink
Bastian-Hoen
Platinum Boarder
Platinum Boarder
 
Berichten: 865
Geregistreerd: 09 mei 2012, 15:03
Woonplaats: Doetinchem
Roepnaam: Bastian
Type wagen: 190E 1.8
Bouwjaar: 1991
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w110 190c 1963
W110 190C 1964
W111 220SEB 1964
W112 300SE sedan 1965
W112 300SE coupe 1963
W201 190 2.0 1986
W201 190E 1.8 1991
W201 190E 1987 2.6


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 12 jan 2018, 13:37

Bedankt allemaal, ik zal de tips morgen gaan gebruiken, ik heb alleen geen gereedschap om de brandstofdruk te meten, dus ik gebruik wel wat start spray om te kijken wat hij dan doet. Ook ga ik alle vacuüm slangen nog een keer nakijken. De pomp hoor ik zoemen
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor RD500SEC » 12 jan 2018, 15:22

Waar zit de luchtmassameter


Die vind je onder het luchtfilter, ook als je het deksel van het luchtfilter afhaalt zie je de stuwschijf zitten. De stuwschijf hoort vlak te zijn en mooi gecentreerd in de trechter te liggen, zonder dat hij aanloopt aan de rand.
De stuwschijf zit op een arm gemonteerd, deze arm bedient ook de plunjer van de brandstofverdeler, en daar mee wordt het lucht-brandstof mengsel geregeld. Als door een backfire de schijf of arm krom is, (of de CO schroef versteld) klopt het mengsel niet meer en kan je het probleem krijgen wat jij nu hebt.

Je kunt proberen om, met twee personen de auto te starten en te gelijk de stuwschijf licht (2-3mm) in te drukken.
Als dat lukt, en hij blijft zo lopen, moet het haast zo zijn dat de stuwschijf of arm krom is, en/of het co staat ontregeld.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 852
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 12 jan 2018, 17:01

RD500SEC schreef:
Waar zit de luchtmassameter


Die vind je onder het luchtfilter, ook als je het deksel van het luchtfilter afhaalt zie je de stuwschijf zitten. De stuwschijf hoort vlak te zijn en mooi gecentreerd in de trechter te liggen, zonder dat hij aanloopt aan de rand.
De stuwschijf zit op een arm gemonteerd, deze arm bedient ook de plunjer van de brandstofverdeler, en daar mee wordt het lucht-brandstof mengsel geregeld. Als door een backfire de schijf of arm krom is, (of de CO schroef versteld) klopt het mengsel niet meer en kan je het probleem krijgen wat jij nu hebt.

Je kunt proberen om, met twee personen de auto te starten en te gelijk de stuwschijf licht (2-3mm) in te drukken.
Als dat lukt, en hij blijft zo lopen, moet het haast zo zijn dat de stuwschijf of arm krom is, en/of het co staat ontregeld.



Ik heb het probleem gevonden dankzij jouw tip! De klep loopt niet aan, maar ik heb er een sleutel tussen gestoken waardoor hij iets open stond en hij liep stationair. Niet helemaal regelmatig, maar hij bleef wel lopen.

Wat zou dit nu kunnen zijn en moet ik iets vervangen? Als ik moet afstellen, waar kan ik het afstellen?


Verzonden vanaf mijn iPhone met Tapatalk
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor RD500SEC » 13 jan 2018, 01:10

Kan je zien of er iets verbogen is?

De stuwklep hoort een vlakke schijf te zijn.
Kun je er misschien een foto van maken? De schijf hoort op een bepaalde hoogte in de trechter te liggen.
Als de arm of de stuwschijf krom zijn klopt deze afstelling natuurlijk niet meer en zul je ze moeten vervangen.

De stuwschijf is nieuw bij de dealer te verkrijgen, als de arm krom is, is een vervangende luchtmassameter waarschijnlijk de beste oplossing.
Na eventueel vervangen van stuwschijf of complete luchtmassameter zul je het CO moeten (laten) stellen.
De stelschroef is te bereiken door het gat in het luchtfilterdeksel. Het is een inbusschrof 3mm.
Door de schroef tegen veerdruk in te duwen totdat hij aangrijpt in de eigenlijke stelschroef, kun je het CO verstellen.
Linksom is armer, rechtsom is rijker. Houd goed bij hoeveel je de schroef verdraait en waar heen zodat je weer terug kan mocht dat nodig zijn.
Mocht er niets verbogen zijn, begin dan met rijker stellen van het CO. 1/4 slag per keer, tot hij aanslaat en blijft lopen, daarna kan je met een voltmeter de dutycycle afstellen, dan stel je eigenlijk het CO op electronische manier zonder het uitlaatgas te meten.
Laatst bijgewerkt door RD500SEC op 13 jan 2018, 01:50, in totaal 2 keer bewerkt.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 852
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Bromgabber » 13 jan 2018, 01:36

Ik heb evt nog een 1.8E liggen waar de onderdelen vanaf kunnen.
Dan kan je het proberen/oplossen.
Avatar gebruiker
Bromgabber
Platinum Boarder
Platinum Boarder
 
Berichten: 540
Geregistreerd: 02 jun 2015, 16:50
Roepnaam: Niels
Type wagen: 190E 1.8
Bouwjaar: 1991
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: Chevrolet Caprice Classic Ex-lijkwagen 1980
LincolnContinental Mark V Bill Blass 1979


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Rojo124 » 13 jan 2018, 10:44

Hier een pdfje als voorbeeld http://www.w124-zone.com/downloads/MB%2 ... 3-1665.pdf

Je kunt de stuwschijf ook zelf nog bijstellen (als hij niet krom is ) als hij te hoog staat kan je dmv een stalen pennetje met een doorslag in te slaan de hoogte verstellen.

kijk daarmee wel uit want als je hem te ver slaat moet het Lmm huis er helemaal af om het pennetje weer terug te slaan.

Misschien heb je hier iets aan maar probeer hem eerst eens iets rijker te draaien.
en nogmaals als de motor weer loopt moet het Duty Cycle weer worden afgestelt ( maar dat is voor later)

Kijk eerst eens hoe de stuwschijf staat en maak eens een fototje.

suc6 gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Gold Boarder
Gold Boarder
 
Berichten: 305
Geregistreerd: 06 dec 2011, 20:08
Woonplaats: Rotterdam
Type wagen: Ander type
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W124
260E


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Rojo124 » 13 jan 2018, 11:03

Als je het luchtfilterhuis toch los hebt check dan ook even de IACV (stappenmotor) als deze vast zit en niet open gaat tijdens het starten dan slaat de motor ook niet aan hoor...dus gelijk even schoonmaken dat ding.
Als je hem op contact draait moet je hem horen klikken.
gr Ron
________________________________________________
W124 260E 1986 Rauchsilber-metalliclack (702)
Avatar gebruiker
Rojo124
Gold Boarder
Gold Boarder
 
Berichten: 305
Geregistreerd: 06 dec 2011, 20:08
Woonplaats: Rotterdam
Type wagen: Ander type
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W124
260E


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 13 jan 2018, 12:57

Bedankt voor alle snelle reacties! Om te beginnen is hier een foto van de klep. De klep ziet er recht uit, maar het lijkt wel of hij er scheef in ligt.
IMG_4551.JPG
IMG_4551.JPG (498.47 KiB) 294 keer bekeken
IMG_4552.JPG
IMG_4552.JPG (511.17 KiB) 294 keer bekeken
IMG_4554.JPG
IMG_4554.JPG (344.34 KiB) 294 keer bekeken



Verzonden vanaf mijn iPhone met Tapatalk
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 13 jan 2018, 12:58

Ik neem aan dat dit de co schroef is?
IMG_4556.JPG
IMG_4556.JPG (334.12 KiB) 294 keer bekeken



Verzonden vanaf mijn iPhone met Tapatalk
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 13 jan 2018, 13:51

Het is opgelost! Onder de inlaat zat een grote vacuüm slang die los zat! Hij loopt als een zonnetje nu. Bedankt voor alle hulp!


Verzonden vanaf mijn iPhone met Tapatalk
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Bram Jansen » 13 jan 2018, 20:27

Fijn dat hij weer mooi loopt :handgestures-thumbup:

Ja dat is de vacuum schroef, als hij goed loopt lekker af blijven.

En die losse slang kon de garage niet vinden? Was dat een MB garage, en heb je nog moeten betalen ook.
Avatar gebruiker
Bram Jansen
Beheerder
Beheerder
 
Berichten: 1526
Geregistreerd: 11 sep 2013, 22:38
Woonplaats: Dit forum
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: S124 E300TT 1994


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Leonard97 » 14 jan 2018, 00:53

[quote="Bram Jansen"][/quote]

Dat was wensink in Apeldoorn. Toen zat de slang nog vast, want ik heb hem er naartoe gereden. Er zat een breuk in de bobinekabel, waardoor de weerstand van de kabel niet meer klopte en de ene keer maakte hij wel contact en de andere keer niet waardoor de ontsteking beroerd liep en dus back fires kreeg.

Ze hebben hem toen helemaal uitgelezen en wat dingen lopen controleren, maar ze konden niks vinden.

Nu heb ik zelf zonder ervaring met auto’s het probleem gevonden. Natuurlijk heb ik wel gebruik gemaakt van de topics op dit forum om erachter te kunnen komen waar het aan zou kunnen liggen.

Het jaren sleutelen aan mijn brommers helpt ook met het begrijpen van de techniek in de auto.

Geweldig forum is dit! Iedereen staat hier klaar om je te helpen.


Verzonden vanaf mijn iPhone met Tapatalk
Laatst bijgewerkt door Bram Jansen op 14 jan 2018, 09:32, in totaal 1 keer bewerkt.
Reden: Vanwege het niet hebben van onbeperkte ruimte niet quoten met een er direct bovenstaand bericht svp
Avatar gebruiker
Leonard97
Senior Boarder
Senior Boarder
 
Berichten: 47
Geregistreerd: 11 jan 2018, 20:08
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee


Re: Mijn auto loopt alleen bij vol gas.

Berichtdoor Bastian-Hoen » 14 jan 2018, 11:56

ben ik toch benieuwd wat ze uitgelezen hebben en waarmee ze het hebben uitgelezen
http://www.fulica.nl (sorry nog steeds weinig foto's
let op wij zijn geen bedrijf ( de classics) maar wij zijn bezig met een hobby
in een mooie grote sleutel hal in Doetinchem

beschikken over EPC van Wensink
Bastian-Hoen
Platinum Boarder
Platinum Boarder
 
Berichten: 865
Geregistreerd: 09 mei 2012, 15:03
Woonplaats: Doetinchem
Roepnaam: Bastian
Type wagen: 190E 1.8
Bouwjaar: 1991
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w110 190c 1963
W110 190C 1964
W111 220SEB 1964
W112 300SE sedan 1965
W112 300SE coupe 1963
W201 190 2.0 1986
W201 190E 1.8 1991
W201 190E 1987 2.6


Keer terug naar Techniek

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten