W201Club.nl

Alles over de Mercedes W201

Het is nu 04 jul 2020, 03:45

Slecht starten 190E 1984 UPDATE: Met filmpje!

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Bram Jansen

Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor blastaway » 16 maart 2010, 11:21

Onderstaande ook gepost op MB forum NL:

Beste collega MB rijders,

Ik heb een 190E van 1984 met de 2.0i motor. Als ik deze start valt hij bij koude start uit. Na de derde keer blijft hij draaien, maar ik mag dan 30 seconden geen gas geven anders valt hij weer uit. De verkoper heeft reeds wat dingen gedaan, maar vind niets. Heeft iemand een idee wat het kan zijn? Volgende week kijken ze verder, maar ik wil liever reeds wat info inwinnen.

Als de auto rijdt dat is hij prima in orde en loopt heerlijk. Warme start is ook geen probleem. Km: 115000 km.

Thanx voor jullie reacties alvast!
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984

Berichtdoor phoekstra » 16 maart 2010, 11:57

Het zouden verschillende dingen kunnen zijn. start hij wel meteen dan...?
1. kan zijn dat hij teveel bezine krijgt,
2. water in de carburateur,
3. ontsteking staat niet goed afgesteld,
4. onstekingscondensator stuk,
5. startrelai vervangen.

nr.5 hoor ik vaker dat wanneer je die vervangt mag ook wel 1 van een ander type zijn bv 300 ipv 190, het probleem opgelost is.

iedergeval veel succes en hoop dat je er iets aan hebt.

mvg Phoekstra
phoekstra
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 05 maart 2010, 12:00
Woonplaats: Leeuwarden
Type wagen: 190E 2.0
Bouwjaar: 1984
Automaat: Ja
LPG: Nee


Re:Slecht starten 190E 1984

Berichtdoor blastaway » 18 maart 2010, 20:44

Warm loopt ie prima.
Is alleen starten als ie koud is. Warm start ie goed.

Alle vacuum gecontroleerd en startrelais ook. Alles ok :-(

Injectoren?
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984

Berichtdoor Gerwin » 19 maart 2010, 17:01

ik heb precies hetzelfde probleem met mijn 190E uit 92! Helaas heb ik er te weinig verstand van om het probleem zelf op te lossen. Ik breng hem binnenkort naar iemand toe en hoop dat hij weet wat het is.. probleem lijkt dus ingewikkeld.

mvg
Avatar gebruiker
Gerwin
Senior Boarder
Senior Boarder
 
Berichten: 74
Geregistreerd: 09 feb 2010, 19:38
Woonplaats: Zwolle
Type wagen: 190E 1.8
Bouwjaar: 1992
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984

Berichtdoor blastaway » 19 maart 2010, 23:03

Vandaag koude start 2x en lopen
Start na 3,5 uur in 1 keer. Wel ff sputteren, maar bleef aan. Hmmm...
Had wel injectorreiniger bijgevoegd en 98 getankt.
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984

Berichtdoor Cooper » 19 maart 2010, 23:59

brandsstoffilter?
ik moet ook 2x starten (meestal).Verdacht is de benzinefilter,mag ook wel want deze wordt haast a
ltijd vergeten om te vernieuwen.
ALs ik wat meer tijd heb ga ik hem in iedergeval vernieuwen.
Avatar gebruiker
Cooper
Gold Boarder
Gold Boarder
 
Berichten: 224
Geregistreerd: 30 nov 2009, 23:18
Type wagen: 190E 2.0
Bouwjaar: 1987
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: spark G3


Re:Slecht starten 190E 1984

Berichtdoor blastaway » 20 maart 2010, 00:04

Ook de brandstoffilter is reeds vernieuwd.
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984

Berichtdoor Cooper » 20 maart 2010, 10:11

IK ga ook nog de ontsteking checken of die wel goed staat.
Ik hoop dat ie wat te laat staat zodat ik hem wat kan vervroegen met idem betere brandstofverbuikcijfers.
Maar laat dan een dag 48uur duren,dan lukt dat wel,over een paar minuten ben ik weer op pad.En dat is nu:Voetbal.
Maar op zich vind ik het geen ramp,2 x starten dan.:)
Avatar gebruiker
Cooper
Gold Boarder
Gold Boarder
 
Berichten: 224
Geregistreerd: 30 nov 2009, 23:18
Type wagen: 190E 2.0
Bouwjaar: 1987
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: spark G3


Re:Slecht starten 190E 1984

Berichtdoor HansMercedes » 20 maart 2010, 16:24

Heb je toevallig al je koudstart injector gecontroleerd wat Maarten al zei ,want als die het niet doet krijg je koud te weinig brandstof en loopt hij ook niet goed . grt hans
Avatar gebruiker
HansMercedes
Diamant Boarder
Diamant Boarder
 
Berichten: 4583
Geregistreerd: 03 sep 2009, 21:07
Woonplaats: Beverwijk
Roepnaam: Hans
Type wagen: 190E 2.6
Bouwjaar: 1989
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w108 uit 1968 op LPG


Re:Slecht starten 190E 1984

Berichtdoor blastaway » 20 maart 2010, 16:34

Waar zit de koude start injector ergens?
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor blastaway » 30 maart 2010, 07:39

Hierbij een filmpie dat ik heb gemaakt en geupload. Na 3 keer start hij goed en loopt prima.

Iemand een idee?

http://www.youtube.com/watch?v=mZuKiG91roQ
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor HansMercedes » 30 maart 2010, 18:15

Hij slaat wel gelijk aan zo te horen ,maar loopt alleen niet versneld stationair en daar komt hij wat te kort zo te horen grt hans
Avatar gebruiker
HansMercedes
Diamant Boarder
Diamant Boarder
 
Berichten: 4583
Geregistreerd: 03 sep 2009, 21:07
Woonplaats: Beverwijk
Roepnaam: Hans
Type wagen: 190E 2.6
Bouwjaar: 1989
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w108 uit 1968 op LPG


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor blastaway » 30 maart 2010, 18:33

Aanslaan doet hij wel inderdaad. Dat is het punt niet, maar valt direct uit. Alsof hij te weinig benzine krijgt. Opvoerpomp? De 9e kijken ze hem nog eens na...
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor blastaway » 06 apr 2010, 12:16

Nou, hij blijft heel even lopen en valt dan uit. Wat ik wel merk als ie eenmaal loopt is dat de benzinemeter (metertje) meetikt met het knipperlicht naar links. Je ziet de wijzer dan 2 mm iedere keer mee tikken op het geluid van het knipperlicht.
De computer is ook al vervangen, maar egen effect. Hij is overigens met kouder weer nog slechter gaan starten en start nu na 12x. Vrijdag gaat ie voor onderzoek en hopelijk de oplossing.

Merk nu ook sinds een aantal dagen dat bij het erger starten ook onder het rustig gas geven het net is dat ie iets bokt.
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor Dannie » 06 apr 2010, 16:19

Beste 190E liefhebbers!!

Ik heb zo'n beetje alles aan mn eigen 190E gedaan omdat ik zo'n soort gelijk probleem heb.

Koude start injector doet bijna niks als je motor goed loopt heeft hij deze niet nodig!!!

Je kunt deze testen door het brandstof leidingkje los te draaien en de koudestartverstuiver naar boven zetten met de stekker erop laad dan even de startmotor rond gaan je zult zien dat deze een keurige kegel spuit!!!
Deze spuit maar heel even in tijdens het starten om de overloed aan lucht te verrijken met benzine.
Zodra de motor draait doet deze niks meer!

Ik denk dat het aan je stappenmotor ligt (zit achter je injectie systeem op het inlaatspruitstuk met van onder een rubber slang en vanboven) als deze te ver opstaat en niet werkt kan hij teveel lucht het inlaatspruitstuk insturen waardoor hij slecht start en je geen gas kunt geven.

Veel succes
Dannie
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 02 apr 2010, 19:35
Woonplaats: Terhole
Type wagen: 190E 1.8
Bouwjaar: 1989
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor Dannie » 14 apr 2010, 21:24

Ik heb de stappenmotor vervangen zonder resultaat!

Ben ten einde raad!
Dannie
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 02 apr 2010, 19:35
Woonplaats: Terhole
Type wagen: 190E 1.8
Bouwjaar: 1989
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor HansMercedes » 14 apr 2010, 21:37

Hoi Dannie heb je nu het koudstart ventiel al gecontroleerd ?? en wat ook nog kan is je koelvloeistof temp semsor ,als die namelijk verkeerde waardes aangeeft stuurt hij de boel ook in de war waardoor hij ook te kort kan krijgen in koude toestand . en even laten testen bij de plaatselijke apk boer om even je waardes te weten wat je co betreft want als dat te laag of te hoog is kan hij ook erg vervelend gaan doen hoor grt hans
Avatar gebruiker
HansMercedes
Diamant Boarder
Diamant Boarder
 
Berichten: 4583
Geregistreerd: 03 sep 2009, 21:07
Woonplaats: Beverwijk
Roepnaam: Hans
Type wagen: 190E 2.6
Bouwjaar: 1989
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w108 uit 1968 op LPG


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor blastaway » 14 apr 2010, 21:42

Ik heb de mijne net 2 uurtjes terug na 4 daagjes bij de reparateur. Heeeeeel veel zoekwerk en wat bleek: De ecu kreeg gedeeltelijk geen stroom en dat gaf een verkeerd inspuitbeeld. Bij warme motor compenseerde dit en liep ie net goed genoeg. Hij start in 1 keer en loopt mooi 800 toeren. Morgenvroeg ff testen of nu alles goed werkt. Fingers crossed!
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor HansMercedes » 14 apr 2010, 21:48

oke dat zijn goeie berichten ,maar waarom kreeg die ecu gedeeltelijk geen stroom [verkeerde aansturing door een sensor of een draadbreuk ] we zijn benieuwd grt hans
Avatar gebruiker
HansMercedes
Diamant Boarder
Diamant Boarder
 
Berichten: 4583
Geregistreerd: 03 sep 2009, 21:07
Woonplaats: Beverwijk
Roepnaam: Hans
Type wagen: 190E 2.6
Bouwjaar: 1989
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w108 uit 1968 op LPG


Re:Slecht starten 190E 1984 UPDATE: Met filmpje!

Berichtdoor blastaway » 15 apr 2010, 06:52

tja, ik heb eigenlijk geen idee. Hij starte net in 1 keer en liep netjes 1100 toeren koud. Warm 800. Hij loopt verder prima en is zuinig afgesteld. Ga nu denk ik nog ff nieuwe olie erin pleuren en dan is ie klaar voor aankomend jaar hopelijk zonder ellende.

Ik zal het nog een paar dagen aanzien en dan eens vragen wat het was. Kan het iets zijn met de aansturing naar de multitronic of zoiets? Was dat als ie koud was geen goed beeld gaf voor de inspuiting. Ipv bij te geven leide de ecu de benzine terug????

Nu doet ie dat wel.
Avatar gebruiker
blastaway
Fresh Boarder
Fresh Boarder
 
Berichten: 0
Geregistreerd: 28 feb 2010, 20:00
Woonplaats: Maastricht
Type wagen: N.n.b.
Bouwjaar: N.n.b.
Automaat: Nee
LPG: Nee

Volgende

Keer terug naar Techniek W201

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten

cron