W201Club.nl

Alles over de Mercedes W201

Het is nu 15 dec 2019, 11:48

onregelmatig lopen 190E 1.8

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Bram Jansen

onregelmatig lopen 190E 1.8

Berichtdoor aaronv » 13 jun 2019, 19:55

hallo allen,

Ik ben een beetje ten einde raad met mijn auto.
Bij een stationair toerental schommelt de motor in toeren, wanneer ik iets gas bijgeef loopt de motor goed.
Dit begon die van de een op de andere dag te doen en het werd steeds erger.

Om te beginnen:
brandstof heb ik voldoende. (filter vervangen / opvoerpompje geeft spuit het uit.)
Geen vacuüm lekkage.
Injectie zou goed moeten wezen aangezien de motor bij een hoger toerental goed loopt.
Tijdens het lopen heb ik het ovp relais eruit gehad, daarna liep de motor iets hoger in toeren maar wel constant.
Deze heb ik vervangen na de tijd liep die nog niet goed, zelfde als stappenmotor de stekker eraf gehad en hij liep beter.
De stappenmotor ook maar besloten te vervangen in de hoop dat dit het probleem was. Na een nieuwe stappenmotor gemonteerd te hebben was het probleem nog niet verholpen.

Na lang doorstarten slaat de auto zo af en toe wel aan, rij er een rondje mee en zet hem weg.
Uurtje later start de auto gelijk, start ik hem de volgende morgen is het weer niks.

Ik heb geen idee wat het probleem nog zou kunnen wezen, ik hoop jullie hiermee voldoende ingelicht te hebben.
Hebben jullie vragen stel ze dan gerust.

Ik hoop dat iemand mij het gouden antwoord kan geven. :pray:

Mvg Aaron
aaronv
Fresh Boarder
Fresh Boarder
 
Berichten: 4
Geregistreerd: 06 mei 2019, 11:01
Roepnaam: Aaron
Type wagen: 190E 1.8
Bouwjaar: 1992
Automaat: Nee
LPG: Nee


Re: onregelmatig lopen 190E 1.8

Berichtdoor Orion » 14 jun 2019, 07:05

Zoek hier op het forum eens op OVP. Overspanningsrelais.
Avatar gebruiker
Orion
Erelid
Erelid
 
Berichten: 4567
Geregistreerd: 03 feb 2011, 12:13
Woonplaats: Limburg
Type wagen: 190E 2.0
Bouwjaar: 1986
Automaat: Ja
LPG: Ja
Andere wagens / opmerkingen: Heckrollo-brigade: JA


Re: onregelmatig lopen 190E 1.8

Berichtdoor Bastian-Hoen » 14 jun 2019, 08:26

druk accumulator onder het lucht filter huis zit ook op het vacuüm aangesloten
deze kunnen het slechte starten veroorzaken

verder zou ik mijn injectors eens laten controleren of vervangen (geen reclame maar te-taxi teile verkoopt bosch)

ook zit er nog een filter bij de spinnen kop direct bij de brandstof ingang waar de slang op zit dat is ook een filter
http://www.fulica.nl (sorry nog steeds weinig foto's
let op wij zijn geen bedrijf ( de classics) maar wij zijn bezig met een hobby
in een mooie grote sleutel hal in Doetinchem

beschikken over EPC van Wensink
Bastian-Hoen
Platinum Boarder
Platinum Boarder
 
Berichten: 933
Geregistreerd: 09 mei 2012, 15:03
Woonplaats: Doetinchem
Roepnaam: Bastian
Type wagen: 190E 1.8
Bouwjaar: 1991
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: w110 190c 1963
W110 190C 1964
W111 220SEB 1964
W112 300SE sedan 1965
W112 300SE coupe 1963
W201 190 2.0 1986
W201 190E 1.8 1991
W201 190E 1987 2.6


Re: onregelmatig lopen 190E 1.8

Berichtdoor RD500SEC » 14 jun 2019, 22:18

Heb je het OVP vervangen voor een nieuw exemplaar?
heb je ook een nieuwe zekering erin gedaan?
En de stationair regelklep, de stappenmotor, is deze ook nieuw?

Als deze delen nieuw zijn en buiten verdenking, zou ik naar de luchtmassameter kijken, of beter ik zou hem nameten, of vervangen, waarschijnlijk is hij doorgesleten op het stationairgebied.
Als dat je probleem niet oplost, schroef dan de motorcomputer eens open en kijk of je gesmolten / losse solderingen tegen komt.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: onregelmatig lopen 190E 1.8

Berichtdoor aaronv » 16 jun 2019, 12:46

RD500SEC schreef:Heb je het OVP vervangen voor een nieuw exemplaar?
heb je ook een nieuwe zekering erin gedaan?
En de stationair regelklep, de stappenmotor, is deze ook nieuw?

Als deze delen nieuw zijn en buiten verdenking, zou ik naar de luchtmassameter kijken, of beter ik zou hem nameten, of vervangen, waarschijnlijk is hij doorgesleten op het stationairgebied.
Als dat je probleem niet oplost, schroef dan de motorcomputer eens open en kijk of je gesmolten / losse solderingen tegen komt.



Ik heb een nieuw relais erin gedaan en de stappenmotor. De luchtmassameter hoe valt deze te controleren?
Op dit forum heb ik een elektrisch schema gevonden waar het relais met stappenmotor en de computer achter elkaar geschakeld zijn. dus mijn logische verklaring zou dan zijn dat de computer dan niet goed is.. en niet de luchtmassameter zou hoeven wezen.

alvast bedankt.
aaronv
Fresh Boarder
Fresh Boarder
 
Berichten: 4
Geregistreerd: 06 mei 2019, 11:01
Roepnaam: Aaron
Type wagen: 190E 1.8
Bouwjaar: 1992
Automaat: Nee
LPG: Nee


Re: onregelmatig lopen 190E 1.8

Berichtdoor RD500SEC » 16 jun 2019, 23:47

ke-jetronic-motor-diagnose-start-stationair-problemen-t12148.html

Als je bij bovenstaand topic kijkt, kun je zien hoe je de luchtmassameter door kunt meten.

De computer krijgt ook signalen van de luchtmassameter binnen, en past daar de hoeveelheid brandstof op aan via de EHA, de elektrische hydraulische actuator.
Als je de luchtmassameter niet goed afgesteld hebt, kan de motor ook onregelmatig gaan lopen, zoals hij nu bij jou doet.
Een doorgesleten luchtmassameter kan hetzelfde effect geven. (Dat kan bij jou het geval zijn) Het is dus wel de moeite waard om ernaar te kijken.
De luchtmassameter heeft twee sleepcontacten die langs een koolstofbaan lopen, dus een mechanisch systeem wat aan slijtage onderhevig is, ik zou het doormeten voordat ik aan de computer zou twijfelen.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: onregelmatig lopen 190E 1.8

Berichtdoor Knuffelbeer » 17 jun 2019, 21:13

Ik zou het zeker even nameten.
Kost niks en lost misschien wel het probleem op
altijd feest als je met een Benz bent weg geweest
Avatar gebruiker
Knuffelbeer
Platinum Boarder
Platinum Boarder
 
Berichten: 870
Geregistreerd: 28 jul 2013, 09:31
Woonplaats: Spakenburg
Roepnaam: Richard
Type wagen: 190E 2.0
Bouwjaar: 1990
Automaat: Ja
LPG: Nee


Re: onregelmatig lopen 190E 1.8

Berichtdoor Cloudini5 » 19 jun 2019, 23:59

Ik had einde zomer vorig jaar dat ik er achter kwam dat de stationair schakelaar op het gas aanslag 0 stand, niet goed bediend werd, of wel als je las los liet schakelde het stationair systeem niet in, of slecht, waardoor de auto of stond te pruttelen rond de 500 RPM of zelfs uitsloeg

Het bi metaaltje omgebogen de schakelaar goed/eerder inschakelt bij gas los/0 stand en loopt perfect !

Mogelijk iets wat je zou kunnen controleren,


P.s. Slangen van de stappenmotor naar inlaat willen nog wel eens uitlubberen, en zo valse lucht zuigen, ook een controle puntje


Succes !
Cloudini5
Expert Boarder
Expert Boarder
 
Berichten: 96
Geregistreerd: 04 aug 2011, 22:06
Woonplaats: Voorne-putten
Roepnaam: Wesley
Type wagen: 190E 2.5-16
Bouwjaar: 1988
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: Honda VFR750


Re: onregelmatig lopen 190E 1.8

Berichtdoor aaronv » 24 jun 2019, 10:58

ik ga dit allemaal eens uitzoeken / proberen.
bedankt alvast.
aaronv
Fresh Boarder
Fresh Boarder
 
Berichten: 4
Geregistreerd: 06 mei 2019, 11:01
Roepnaam: Aaron
Type wagen: 190E 1.8
Bouwjaar: 1992
Automaat: Nee
LPG: Nee


Keer terug naar Techniek W201

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten