W201Club.nl

Alles over de Mercedes W201

Het is nu 15 dec 2019, 03:10

Lang starten en onregelmatig lopen bij koude motor

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Bram Jansen

Lang starten en onregelmatig lopen bij koude motor

Berichtdoor Sirvan » 26 aug 2019, 21:42

Hallo forumleden,

Sinds ik mijn 190E heb, heb ik problemen met het koud starten. Het koud starten duurt om te beginnen een aantal seconden langer dan normaal; hij slaat niet meteen aan. Wanneer de motor dan loopt is dat onregelmatig. Hij schommelt wat en wanneer je dan in P een beetje gas geeft en de motor vervolgens weer terug naar stationair toerental gaat is het trillen zodanig dat de motor bijna uit valt. Een aantal dagen geleden hebben we - op advies van een monteur - de auxiliary air device gedemonteerd en schoongemaakt. Dit zorgt voor de hoeveelheid lucht bij warm of koude motor. Sindsdien merk ik dat hij veel regelmatiger loopt bij koude motor.

Naast de extra-luchtschuif (auxiliary air device) hebben we al verscheidene andere dingen geprobeerd, maar dat heeft tot op heden nog niet mogen baten. Denk aan naar vacuümlekken gezocht en deze opgelost (vanwege mogelijk aantrekken van valse lucht), alles van de ontsteking vernieuwd (nieuwe bougies, rotor, verdeelkap, bougiekabels) en injectoren vernieuwd. Het langer starten lijkt te zijn begonnen sinds de injectoren en de rubbers ervan vernieuwd zijn. Hiervoor was het langer starten ook al wel het geval, maar na het vernieuwen duidelijk meer. Ook ruik ik sindsdien een sterke benzinegeur bij warme motor, zowel binnen als buiten de auto. Er is geen benzineplasje of lek te vinden bij de injectoren, deze zijn goed gemonteerd.

Slechts het lang (door)starten en heel af en toe een schommeling stationair is nog aan de orde. Mogelijk is die schommeling/onregelmatigheid de oorzaak van een nog onopgemerkte vacuümlek of staat de motor niet goed afgesteld. Het goed laten afstellen wil ik sowieso nog eens laten doen, maar mijn 190E heeft helaas geen lambdasonde, wat het ook al weer wat lastiger maakt.

Wanneer de motor warm is, is zowel het lopen als starten zoals het hoort.

Omdat de problemen zich al voordeden voor ik de auto in bezit had, weet ik niet waar het mee is begonnen.

Het zijn een aantal (mogelijk verschillende) dingen en kunnen daardoor ook andere oorzaken hebben. Toch lijkt het me handig om alles erbij te zetten, mocht het toch allemaal met elkaar te maken hebben. Ik hoor graag wat jullie denken dat het kan zijn of wat ik kan doen om dit probleem om te lossen.
Met vriendelijke groet,

Sirvan
Avatar gebruiker
Sirvan
Expert Boarder
Expert Boarder
 
Berichten: 109
Geregistreerd: 26 maart 2017, 14:20
Roepnaam: Sirvan
Type wagen: 190E 2.0
Bouwjaar: 1984
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Heckrollo-brigade: JA


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor RD500SEC » 27 aug 2019, 08:58

De extra luchtschuif zorgt voor extra lucht, dus een hoger toerental bij koude motor, bij warme motor is hij gesloten en mag er hooguit een beetje lucht door lekken.

De sterke benzinegeur is niet zoals het hoort en duidt op een lek, het is belangrijk dat je dit zo snel mogelijk vind en oplost, wegens brandgevaar...
Het lange starten kan heel goed verband met dit lek hebben, de slechte koude en warme loop ook.
Het is begonnen na het vervangen van de injectoren, dus loop alles na wat er toen is los geweest. Het kan ook zijn dat een nieuwe injector toch niet goed is en lekt? Is er een leiding stuk/ lek geraakt? Lekt er een wartel aan het begin of einde van de leidingen?.
Kijk ook naar de systeemdruk regelaar, deze zit onder de motorkap onder het luchtfilter in de retourleiding na de spinnekop, heeft een dikke korte leiding vanaf de spinnekop, de dikke retourleiding en een dunne leiding naar het koudestartventiel, ook zit er een dun slangetje aan naar de carterventilatie. Uit dit slangetje mag geen brandstof komen, dat wijst op een lekke systeemdrukregelaar.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor JantjeV8 » 27 aug 2019, 09:03

Ik lees nog niks over de koudstart injector.

Benzinelucht kan ook doordat de Co veel te hoog staat. Misschien is de storing al veel langer aanwezig en keer op keer gecompenseerd door stationair toerental en/of Co rijker te zetten. Dan klopt er nu niets meer van.
JantjeV8
Gold Boarder
Gold Boarder
 
Berichten: 224
Geregistreerd: 24 feb 2011, 21:38
Type wagen: 190
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: s210 E430 T, s210 E240 T, Unimog u416 1973, W123 230TE,
Holder B12 1958, Fiat 500 1967


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor Stip » 18 sep 2019, 21:02

ik heb ooit bij een 2.3 gehad dat mijn temperatuursensor waarde niet klopte auto achteraf helemaal verkeerd co gehalte enz na deze vervanging netjes afgesteld en liep weer perfect
had ook koudstart kabel los getrokken toen starte hij ook beter met warme motor starte hij eigenlijk goed ook met defecte sensor en ik rook overdreven benzinegeur
Stip
Fresh Boarder
Fresh Boarder
 
Berichten: 15
Geregistreerd: 10 aug 2012, 22:01
Woonplaats: Valkenswaard
Roepnaam: Frank
Type wagen: 190E 2.3-16
Bouwjaar: 1986
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: W211 W201 rosso


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor RD500SEC » 19 sep 2019, 10:36

auto achteraf helemaal verkeerd co gehalte enz


Als ik dit probleem op zou moeten lossen zou ik me toch afvragen wat je met enz. allemaal hebt gedaan.


Jammer ook dat Sirvan niet reageert op de berichten.
Dat de auto geen lambdasensor heeft, maakt voor het CO stellen niet uit, elke garage heeft een CO tester waarmee je het kunt afstellen.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor Sirvan » 22 sep 2019, 18:45

Allereerst bedankt voor de berichten.

@Richard, ik heb er nog niks mee kunnen doen, vandaar dat ik ook nog niks noemenswaardigs heb. Maar ik zal zeker wat met het advies doen en zodra ik er weer mee bezig ga en er vooruitgang is, laat ik het weten.
Met vriendelijke groet,

Sirvan
Avatar gebruiker
Sirvan
Expert Boarder
Expert Boarder
 
Berichten: 109
Geregistreerd: 26 maart 2017, 14:20
Roepnaam: Sirvan
Type wagen: 190E 2.0
Bouwjaar: 1984
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Heckrollo-brigade: JA


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 27 sep 2019, 23:28

hmmm lijkt precies op wat ik nu ook heb..
Mijn 2.3 begon rap slechter te starten en erg onregelmatig stationair te lopen bij koude motor.
Bij warme motor loopt ie een stuk beter stationair maar ook nog niet helemaal lekker..
Heb inmiddels:
Nieuwe bougies
Verdelerkap rotor schoongemaakt (is nog zgan)
Nieuwe injectors met nieuwe rubbers
Stappenmotor schoongemaakt
allemaal nieuwe rubbers (carterontluchting en zo) onder luchtfilter

Maar voorlopig loopt (stationair) en start ie nog steeds slecht met koude motor :sick:
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 28 sep 2019, 10:47

Vandaag nog eens alle slangen en connectoren langsgelopen (niets kunnen vinden) en, na moeizaam starten, de motor goed warm laten lopen en er een stukje mee gereden.
Aks alles goed warm is loopt hij verder prima qua optrekken en vermogen maar zodra je naar de lage toeren zakt (stationair) dan voel je dat ie nét niet helemaal lekker regelmatig loopt. En dat is best lastig met een automaat :angry:

Ik heb een afspraak met mijn garage gemaakt die gaan dinsdag van alles doormeten.
Als die met een oplossing komen zal ik dat (uiteraard :geek: ) hier melden.
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor Stip » 28 sep 2019, 12:35

ik heb mn temperatuursensor gemeten met ohm meter sensor was onderbroken.
heb destijds gezocht op waarde en op een duits forum kwam ik uit die beschreven
Wassertemperaturfühler (NTC): 1,3 - 3,6 kOhm (+30 ... +15°C) / 250 - 390 Ohm (ca. +80°C)
had ook bougies kabels verdelerkap vacuumslangen vervangen stappenmotor verwisseld van goedlopende auto
overspanningsrelais vervangen zeer vaak co gecontroleerd en bijgesteld benzinepomp vervangen deze maakte wat bijgeluid dacht ik meteen filter ook gedaan. uiteindelijk was het de simpele temperatuursensor
deze is simpel te controleren
Stip
Fresh Boarder
Fresh Boarder
 
Berichten: 15
Geregistreerd: 10 aug 2012, 22:01
Woonplaats: Valkenswaard
Roepnaam: Frank
Type wagen: 190E 2.3-16
Bouwjaar: 1986
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: W211 W201 rosso


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor RD500SEC » 28 sep 2019, 12:43

Heb je de temperatuurzender al doorgemeten was ook mijn eerste vraag, of misschien al vervangen? En het overspanningsrelais?
Hoe is het met de kettingrek? En de compressie?
Laat ze ook de luchtmassameter doormeten, als deze niet recent is vervangen.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 28 sep 2019, 12:51

Temperatuur sensor en OVP heb ik 2 of 3 jaar geleden al eens vervangen dus ik nam aan (ik weet aannames..) dat die wel goed zouden zijn.
Kettingrek en compressie lijkt me geen issue toch? want hij loopt prima als je er mee rijd

Overigens wil ik deze thread niet highjacken :lol: maar ik neem aan dat Sirvan hier net zo veel aan heeft als ik zelf.

Kortom:
ToDo:
*Tempsensor nakijken/meten
*OVP checken
*Luchtmassameter doormeten

Hoe meet je die luchtmassameter door eigenlijk?
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 28 sep 2019, 14:02

hmm.. ik heb een paar jaar gelden de temp sensor vervangen maar dat was de sensor voor de koelfan denk ik nu.

Ik denk dat het de geel omcirkelde sensor is?
en klopt de waarden uit het lijstje die ik online heb gevonden?
2019-09-28 14.51.36.jpg
2019-09-28 14.51.36.jpg (196.85 KiB) 465 keer bekeken

Tempfuhl.JPG
Tempfuhl.JPG (54.1 KiB) 465 keer bekeken
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor RD500SEC » 28 sep 2019, 15:44

De geel omcirkelde sensor is de temperatuursensor die de waarde doorgeeft aan de ECU en aan de ontsteking, vandaar twee aansluitingen. Meten van elk van de aansluitingen naar massa, beide waardes moeten ongeveer gelijk zijn.
Het beste is meten met een analoge meter, en meten van koud naar warm om zo een eventuele breuk te kunnen constateren.

Het meten van kettingrek en compressie is meer om een compleet beeld te krijgen van de motor, bovendien heeft een afwijking in een van deze waarden stationair de meeste invloed en kan de motor op toeren best goed lopen bij een afwijking.

Kijk ook hier even voor het meten van de luchtmassameter

ke-jetronic-motor-diagnose-start-stationair-problemen-t12148.html
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor Stip » 28 sep 2019, 17:04

deze sensor was bij mij de oorzaak
Stip
Fresh Boarder
Fresh Boarder
 
Berichten: 15
Geregistreerd: 10 aug 2012, 22:01
Woonplaats: Valkenswaard
Roepnaam: Frank
Type wagen: 190E 2.3-16
Bouwjaar: 1986
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: W211 W201 rosso


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 28 sep 2019, 19:11

Dank voor alle info! Ik kan weer flink vooruit (en Sirvan ook denk ik)
Die checklist van Prometheus is ook erg handig! :clap:
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor Sirvan » 28 sep 2019, 23:46

Veel (nieuwe) informatie inderdaad. Erg handig! Ik was zelf eerst van plan om naar de luchtmassameter en koudestart injector te gaan kijken. Alleen valt de koudestart injector nu af, omdat deze aangesloten of niet, geen verschil maakt met (koud) starten bij mij. Goed om te weten over die temperatuursensor. Deze voeg ik dan even toe aan de checklist.
Met vriendelijke groet,

Sirvan
Avatar gebruiker
Sirvan
Expert Boarder
Expert Boarder
 
Berichten: 109
Geregistreerd: 26 maart 2017, 14:20
Roepnaam: Sirvan
Type wagen: 190E 2.0
Bouwjaar: 1984
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Heckrollo-brigade: JA


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 29 sep 2019, 09:12

Voor de liefhebber:
hier een download PDF met werkplaatshandboek voor het KE brandstofsysteem
https://www.startekinfo.com/StarTek/out ... /30006.pdf
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor RD500SEC » 29 sep 2019, 12:29

Dat is een mooi hulpmiddel, maar houd er wel rekening mee, dat de USA versies besproken worden en dat die afwijken van de Europesche uitvoeringen. Je kunt het als leidraad gebruiken, de genoemde afstellingen gelden veelal niet voor “onze” uitvoeringen.

Alleen valt de koudestart injector nu af, omdat deze aangesloten of niet, geen verschil maakt met (koud) starten bij mij.


De koude start injector kan ook lekken als hij niet bedient wordt, heb je daar al naar gekeken?
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor VmaX » 29 sep 2019, 14:22

Ik heb die temp sensor geprobeerd door te meten met mijn cheapo universeelmeter maar de ene poot geeft 1 (oneindige weerstand volgens mij) en de ander gaf 0.3 op de stand 20K Ohm :shifty: geen idee hoe ik dat precies moet interpreteren maar ik denk dat die sensor dus stuk is.
toch?
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4146
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: Lang starten en onregelmatig lopen bij koude motor

Berichtdoor RD500SEC » 29 sep 2019, 15:20

Bij welke temperatuur heb je dit gemeten?

Als 1 pootje oneindig geeft en de andere geeft een weerstand, dan is de sensor inderdaad stuk.
Wat meet je met de meter op 2000 ohm?
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC

Volgende

Keer terug naar Techniek W201

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 10 gasten

cron