W201Club.nl

Alles over de Mercedes W201

Het is nu 09 dec 2019, 03:01

Afslaan onder het rijden slecht starten.

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Bram Jansen

Afslaan onder het rijden slecht starten.

Berichtdoor Stijntje245 » 22 aug 2019, 19:11

Hallo allemaal ik ben Stijn en ben sinds een aantal weken in het bezit van een 190E 2.0 5 handbak uit 1989.

Toen ik de auto kocht zat er een Selca start onderbreker op op startmotor en brandstof pomp) af toe starten hij niet (ging helemaal niet rond). Daar kon ik mee leven toen ging ik met mijn vrienden een weekje naar zeeland op de terug weg naar huis sloeg de motor af op de snel weg ik naar de vluchtstrook en daar starten hij gewoon weer toen heb ik nog 100km gewoon naar huis gereden. thuis dacht ik misschien licht het wel aan de startblokkering dus die gezocht en de twee onderbrekingen door verbonden. Hij starten meteen ik dacht van het gezeik af te zijn. Maar toen op een morgen wilde ik naar mijn werk gaan starten hij slecht en moest ik gas bij geven ik dacht dat kan altijd wel een keertje en toen onderweg viel hij weer uit. Ik draaide de sleutel van en op contact en hij sloeg meteen aan. Sinds dien als ik de auto op contact zet hoor ik soms wel en soms niet de brandstof pomp inslaan en ook valt hij in een rit van ongeveer 10 km soms 3 keer uit en soms helemaal niet. Ik heb het brandstof relais vandaag uit elkaar gehaald maar ik zag niets wat door gebrand was of iets wat slecht contact maakte.

Ik hoop dat jullie misschien een idee hebben wat het kan zijn.
alvast heel erg bedankt
Stijn
Stijntje245
Fresh Boarder
Fresh Boarder
 
Berichten: 3
Geregistreerd: 19 aug 2019, 17:19
Woonplaats: Baarlo
Roepnaam: Stijn
Type wagen: 190E 2.0
Bouwjaar: 1989
Automaat: Nee
LPG: Nee


Re: Afslaan onder het rijden slecht starten.

Berichtdoor Bram Jansen » 22 aug 2019, 22:12

Hallo Stijn, welkom hoor.

Lees ook de forumregels even, met name het voorstellen :o forumregels-t1849.html
Het is eenvoudiger dan het lijkt :lol:
Avatar gebruiker
Bram Jansen
Beheerder
Beheerder
 
Berichten: 1674
Geregistreerd: 11 sep 2013, 22:38
Woonplaats: Dit forum
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W211 E320 CDI Combi 2006


Re: Afslaan onder het rijden slecht starten.

Berichtdoor RD500SEC » 23 aug 2019, 17:29

Hallo Stijn, welkom hier.

Het lijkt dat je met het brandstofpomprelais wel in de juiste richting zoekt.
Zeker omdat je af en toe wel dan weer niet de pomp hoort bij het op contact zetten.
Controleer ook de draden aan de pomp, of deze goed vast zitten.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Afslaan onder het rijden slecht starten.

Berichtdoor FerryB » 24 aug 2019, 14:01

Hallo Stijn,

Welkom op het forum en veel leesplezier .
Groet, Ferry.
Avatar gebruiker
FerryB
Diamant Boarder
Diamant Boarder
 
Berichten: 1252
Geregistreerd: 22 sep 2011, 23:11
Woonplaats: Zevenaar
Roepnaam: Ferry
Type wagen: 190
Bouwjaar: 1984
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W245 B200


Re: Afslaan onder het rijden slecht starten.

Berichtdoor Stijntje245 » 25 aug 2019, 16:37

Hoi,

Ik rij nu 2 dagen met het relais doorverbonden op pen 30 - 87. Hij is nu niet meer afgeslagen dus waarschijnlijk is het relais defect. Nu was ik net naar een nieuw relais aan het zoeken (onderdeel nummer: 003 545 12 05) maar als ik dit zoek op internet kom ik er op uit dat deze voor een W124 is dit erg of maakt dit niets uit?. En zo ja welk relais zou er dan in moeten het gaat om een 2.0e 5bak handgeschakeld uit 1989.

Groetjes Stijn
Stijntje245
Fresh Boarder
Fresh Boarder
 
Berichten: 3
Geregistreerd: 19 aug 2019, 17:19
Woonplaats: Baarlo
Roepnaam: Stijn
Type wagen: 190E 2.0
Bouwjaar: 1989
Automaat: Nee
LPG: Nee


Re: Afslaan onder het rijden slecht starten.

Berichtdoor Stijntje245 » 26 aug 2019, 18:34

Hallo,
Ik heb nu een aantal dagen met een doorverbonden brandstofrelais gereden. Dus het probleem zit niet in de brandstofpomp. Vanmorgen kwam ik er achter dat de controle lampjes niet iedere keer aan gaan dus nu zit ik te denken aan het contactblokje. Maar vandaag op de terug weg van huis sloeg hij weer af maar de brandstof pomp bleef lopen. Ik heb het idee dat het in de ontsteking zit. toen op het gegeven moment sloeg hij weer aan en kon ik gewoon naar huis rijden. Daar uitgezet en weer proberen te starten hij sloeg niet aan een beetje sputeren. toen heb ik de contactpuntjes in de verdelerklap op geschuurd(heel ligt want er zit niet veel meer) toen startte hij iets beter maar sloeg meteen af als ik geen gas gaf. Ook met door starten rook ik benzine in de uitlaat.

Groetjes Stijn
Stijntje245
Fresh Boarder
Fresh Boarder
 
Berichten: 3
Geregistreerd: 19 aug 2019, 17:19
Woonplaats: Baarlo
Roepnaam: Stijn
Type wagen: 190E 2.0
Bouwjaar: 1989
Automaat: Nee
LPG: Nee


Re: Afslaan onder het rijden slecht starten.

Berichtdoor W201Class » 26 aug 2019, 21:32

Ik heb dat ook gehad. Bij mij was het de kabel tussen brandstofpomp relais en de pomp zelf.
Op moment dat de pomp niet werkt even kijken of er spanning is bij de pin 6 of 7 van de relais en vervolgens bij de pomp.
Ik had bij de relais wel spanning maar bij de pomp niet. Nieuwe kabel getrokken en nooit meer problemen.

Ik weet verder niet of de voeding vanaf de relais naar de pomp via een zekering gaat.... Het gaat in ieder geval al 7 jaar goed.
Avatar gebruiker
W201Class
Diamant Boarder
Diamant Boarder
 
Berichten: 1298
Geregistreerd: 03 apr 2012, 18:28
Woonplaats: Omg. 's-Hertogenbosch
Type wagen: 190E 1.8
Bouwjaar: 1993
Automaat: Nee
LPG: Nee
Andere wagens / opmerkingen: Jaguar X-Type 2.0D
Peugeot 206


Re: Afslaan onder het rijden slecht starten.

Berichtdoor RD500SEC » 27 aug 2019, 08:33

toen heb ik de contactpuntjes in de verdelerklap op geschuurd(heel ligt want er zit niet veel meer)


Dan zou ik beginnen met een nieuwe rotor en rotorkap.
Zijn de kabels nog goed?
En de bougies?

Ook kan het een goed idee zijn de zekeringen allemaal te vervangen, zo nodig ook de contact lipjes in de zekeringkast schoon maken, mogelijk ben je dan de storing met de lampjes ook de baas. Maar dat zou ook in het electrische deel van het contactslot kunnen zitten, en tevens het afslaan kunnen verklaren.
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1043
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: Afslaan onder het rijden slecht starten.

Berichtdoor JantjeV8 » 27 aug 2019, 08:59

Werk gestructureerd, eerst het ene probleem oplossen, dan de volgende. Niet halverwege je diagnose bijstellen. Iets is goed of niet goed, half dat werkt niet. Je kent de historie van de auto niet, tenminste dat maak ik er uit op. Zorg dat in elk geval het achterstallige weg gewerkt is door te zorgen dat de onderhoudsdelen fris zijn. Dus wat hierboven al gezegd: bougies, kabels, rotor en verdeelkap vernieuwen. Filters fris, sapjes fris, brandstof slangen niet poreus, zekeringenkastje opfrissen, temperatuurzaken de juiste waardes aangeven, anders daar ook de nodige revisie aan plegen.

Niet op andermans rommel verder gaan, fout op fout stapelen gaat je geen vertrouwen in de auto geven.
JantjeV8
Gold Boarder
Gold Boarder
 
Berichten: 224
Geregistreerd: 24 feb 2011, 21:38
Type wagen: 190
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: s210 E430 T, s210 E240 T, Unimog u416 1973, W123 230TE,
Holder B12 1958, Fiat 500 1967


Keer terug naar Techniek W201

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron