W201Club.nl

Alles over de Mercedes W201

Het is nu 22 nov 2019, 14:38

190E slaat slecht aan bij koude start.

Alle techniek (mechanisch, elektronisch) zaken horen hier thuis.

Moderator: Bram Jansen

190E slaat slecht aan bij koude start.

Berichtdoor W201-190E » 31 okt 2019, 21:07

Beste leden,

Ik heb een 190E 2,0 uit 1992 met geregelde kat.
Nou heb ik het probleem dat ik bij de koude start een paar keer moet doorstarten voordat hij aanslaat.
Als hij eenmaal aanslaat loopt hij als een zonnetje.
Bougie’s, verdeelkap en rotor heb ik vervangen.
De co en ontsteking staat perfect afgesteld en hij rijdt als een trein.
Als hij eenmaal aanslaat start hij daarna ook perfect als ik hem uitzet en opnieuw start.
Dus het is alleen als ik hem de eerste keer ga starten.

Weet iemand hier raad mee?
W201-190E
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 28 aug 2016, 09:38
Roepnaam: Faith
Type wagen: 190E 2.0
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W211 E320 CDI


Re: 190E slaat slecht aan bij koude start.

Berichtdoor JantjeV8 » 01 nov 2019, 16:12

Forumpje staat er vol mee..

Gezien je de ontstekingsdelen wel op orde lijkt te hebben, 2 zaken controleren:
- Koudstartventiel.
- Luchtschuif alias stappenmotor alias zusatzluftschieber.

In elk geval om te beginnen.
JantjeV8
Gold Boarder
Gold Boarder
 
Berichten: 224
Geregistreerd: 24 feb 2011, 21:38
Type wagen: 190
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: s210 E430 T, s210 E240 T, Unimog u416 1973, W123 230TE,
Holder B12 1958, Fiat 500 1967


Re: 190E slaat slecht aan bij koude start.

Berichtdoor RD500SEC » 02 nov 2019, 06:57

Een slecht werkend overspanningsrelais kan dit veroorzaken
Met vriendelijke groet, Richard
RD500SEC
Platinum Boarder
Platinum Boarder
 
Berichten: 1030
Geregistreerd: 02 apr 2013, 00:19
Woonplaats: Schagerbrug
Roepnaam: Richard
Type wagen: 190E 2.6
Bouwjaar: 1991
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W126 SEC


Re: 190E slaat slecht aan bij koude start.

Berichtdoor W201-190E » 03 nov 2019, 16:07

Bedankt voor de reactie’s! Ik ga morgen alles controleren.
W201-190E
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 28 aug 2016, 09:38
Roepnaam: Faith
Type wagen: 190E 2.0
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W211 E320 CDI


Re: 190E slaat slecht aan bij koude start.

Berichtdoor W201-190E » 15 nov 2019, 21:17

Het was inderdaad de overspanningsrelais.
Ik heb een nieuwe gemonteerd en hij start perfect!
W201-190E
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 28 aug 2016, 09:38
Roepnaam: Faith
Type wagen: 190E 2.0
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W211 E320 CDI


Re: 190E slaat slecht aan bij koude start.

Berichtdoor VmaX » 16 nov 2019, 12:04

Dan had je geluk dat je de fout zo makkelijk vond!
De meeste threads die over een slechte koudstart gaan duren heel wat langer voor het probleem is gelokaliseerd :D
Avatar gebruiker
VmaX
Diamant Boarder
Diamant Boarder
 
Berichten: 4142
Geregistreerd: 26 mei 2011, 20:24
Woonplaats: Zutphen
Roepnaam: Christiaan
Type wagen: 190E 2.3
Bouwjaar: 1986
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: Vmax1200
TDM850
VW 2.5 T5


Re: 190E slaat slecht aan bij koude start.

Berichtdoor rvh70 » 16 nov 2019, 14:40

W201-190E schreef:Het was inderdaad de overspanningsrelais.
Ik heb een nieuwe gemonteerd en hij start perfect!
Waar heb je de nieuwe vandaan gehaald? Dealer, sloop of nieuw immitatie?

Verstuurd vanaf mijn ONEPLUS A6003 met Tapatalk
rvh70
Junior Boarder
Junior Boarder
 
Berichten: 36
Geregistreerd: 12 maart 2017, 12:11
Woonplaats: Delft
Roepnaam: Robin
Type wagen: 190E 1.8
Bouwjaar: 1992
Automaat: Nee
LPG: Nee


Re: 190E slaat slecht aan bij koude start.

Berichtdoor W201-190E » 16 nov 2019, 22:40

Ik heb een nieuwe bij de lokale onderdelen leverancier gekocht. Kostte iets van 66euro maar het werkt perfect. Het probleem is dat het in hun systeem staat als ABS relais en geen overspanningsrelais maar toen hebben we de afbeelding bekeken en hebben we de goede gevonden.
W201-190E
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 28 aug 2016, 09:38
Roepnaam: Faith
Type wagen: 190E 2.0
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W211 E320 CDI


Re: 190E slaat slecht aan bij koude start.

Berichtdoor W201-190E » 16 nov 2019, 22:43

Gelukkig was het simpel op te lossen inderdaad. In principe was alles goed co, ontsteking, inspuiting en vacuum. Dus het moest wel iets kleins zijn gelukkig.
W201-190E
Junior Boarder
Junior Boarder
 
Berichten: 32
Geregistreerd: 28 aug 2016, 09:38
Roepnaam: Faith
Type wagen: 190E 2.0
Bouwjaar: 1985
Automaat: Ja
LPG: Nee
Andere wagens / opmerkingen: W211 E320 CDI


Keer terug naar Techniek W201

Wie is er online

Gebruikers op dit forum: Engelen1994 en 6 gasten