Pagina 1 van 1

Geluid bij accelereren

BerichtGeplaatst: 24 jul 2018, 12:01
door CornelisAK
Beste mensen,

Ik ben nieuw op dit forum. 2 weken geleden heb ik een 190E 1.8 Automaat aangeschaft uit 1990.

Bij het (stevig) accelereren hoor ik een geluid wat klinkt als een fan bij de motor vandaan komen.
Het lijkt vanaf een bepaald aantal toeren aan te slaan en als de automaat opschakelt is het geluid weer weg/zachter.
Mijn vrienden hebben het de bijnaam "Turbine" gegeven.
De vraag komt misschien heel dom over, maar hoort dit? Is dit abnormaal?
De auto geeft een normale temperatuur aan en vertoont verder geen gedrag wat ik als zorgelijk beschouw.

Het geluid is niet overdreven hard, maar ik heb het in andere Mercedessen (lees: W115/W116) nooit gehoord of meegemaakt. Ik ben compleet nieuw als het 190's aangaat, dus ik ben benieuwd of jullie dit geluid herkennen.

Graag wil ik over een week of 2 naar Noord Frankrijk op vakantie, maar voor ik ga wil ik graag weten of ik dit moet aanpakken of me zorgen over moet maken.

In afwachting van jullie kunde en kennis!
Bijgevoegd een foto van mijn prachtige, originele, onverprutste 190!

Groetjes,
Corné

Re: Geluid bij accelereren

BerichtGeplaatst: 24 jul 2018, 12:49
door Bram Jansen
Corné hallo,

Omdat je over twee weken met vakantie wilt met je bolide, en het probleem waarschijnlijk voor die tijd moet oplossen, heb ik je vraag goedgekeurd.
Wij hebben echter een rubriek even-voorstellen-f11.html

Zou je dit nog even willen doen.

Re: Geluid bij accelereren

BerichtGeplaatst: 24 jul 2018, 13:30
door Bassje
Het is goed mogelijk dat je motorventilator constant blijft meedraaien, terwijl dat eigenlijk pas vanaf een bepaalde temperatuur zo hoort te zijn.
Ga eens met koude motor voor je blok staan en geef handmatig even gas. Als je dan de ventilator (hard) hoort draaien en veel windverplaatsing opmerkt, dan blijft 'ie dus aan staan.
In dat geval zou de temperatuursensor die de fan aanstuurt en die op het blok zit, defect zijn.
Probeer het eens.

Re: Geluid bij accelereren

BerichtGeplaatst: 24 jul 2018, 13:59
door CornelisAK
Allereerst ontzettend bedankt voor de snelle reactie.

Ik zal dat vanavond bij thuiskomst eens proberen.
Opvolgende vraag: kan het kwaad op het moment dat ik het voor nu zo laat?
Als de fan maar blijft draaien en de motor koel genoeg blijft is er weinig aan de hand?

De mensen waarvan ik de auto heb gekocht hebben dit geluid al tijden zo, en ze zijn er meermaals mee op vakantie geweest.

Re: Geluid bij accelereren

BerichtGeplaatst: 24 jul 2018, 20:11
door CornelisAK
Beste,

Bedankt voor je antwoord!
Nu ik eens uitgebreid de tijd heb kunnen nemen om onder de motorkap te kijken zie ik, zoals op onderstaande afbeelding zichtbaar, dat de radiateur fan middels een band/snaar aan het blok verbonden zit. Ergo: hoe meer toeren, hoe harder de fan draait. Dit verklaart dan ook waarom het geluid stopt/afneemt nadat de auto geschakeld heeft. Als ik het gas loslaat stopt de fan gelijk met het blazende geluid en loopt de auto zo stil als "hoort" in mijn beleving.

Kan ik hier uit opmaken dat er niets aan de hand is?

Als mijn vragen enigszins amateuristisch overkomen klopt dat, zoals vermeld is dit mijn eerste W201 en heb ik tot op heden nog nooit de kans gehad om me in de techniek te verdiepen.

Groet.

Re: Geluid bij accelereren

BerichtGeplaatst: 25 jul 2018, 11:30
door RD500SEC
Als het goed is, kan de ventilator los van de multisnaar draaien.
Er zit een electromagnetische koppeling achter, die door een temperatuursensor gestuurd wordt.

Kun je met kontakt uit de fan draaien? O.k.
Kun je met kontakt aan, motor uit de fan met de hand draaien? O.k.

Zo nee, is de temperatuursensor waarschijnlijk stuk, continu doorverbonden, of de el. Magn. Koppeling is defect.

Re: Geluid bij accelereren

BerichtGeplaatst: 25 jul 2018, 11:32
door Bassje
CornelisAK schreef:Opvolgende vraag: kan het kwaad op het moment dat ik het voor nu zo laat?
Als de fan maar blijft draaien en de motor koel genoeg blijft is er weinig aan de hand?

Het zorgt voor een (iets) hoger verbruik, maar echt kwaad kan het niet. Andersom zou erger zijn..

Ik zou de tweepolige sensor vervangen die je op onderstaand filmpje ziet. Weet niet zeker of die er bij jou exact hetzelfde uit ziet: